Back to top

The OPeNDAP IDL Client 3.6.1 (21 April 2009)

Submitted by jimg on Tue, 04/21/2009 - 10:34

idl-client 3.6.1 is available! This version of idl-client requires Ocapi 1.4.3 and is compiled with IDL 6.3


Mac OS/X Mac OS/X
MAC power pc

Required packages The IDL Client requires the OCAPI 1.4.3 or newer . The idl-client has been tested using IDL 6.3 although it's possible the software will work with IDL 6.0 or newer. The $RSI/IDL/bin directory must be on your path or given to configure using the --with-idl option.You should have gcc/g++ 2.95.x or greater. Source code

Contributed builds

Version 3.6.1
Contributed: Sharing your binary builds for those operating systems not available here.