Back to top

DAP++ SDK 3.11.2 (23 Jan 2012)

Submitted by jimg on Mon, 01/23/2012 - 17:04

This is a bug fix release - check the trac site for information about specific issues that are fixed.


Linux Tux Logo Linux (x86_64)
CentOS 5.2, RPMs (gcc 4.1)
Linux Tux Logo Linux (i386)
CentOS 5.2, RPMs (gcc 4.1)

Required packages

The libdap 3.11.x software requires libcurl 7.10.6, libxml2 2.6.16 and a modern pthreads library. To build from a fresh SVN checkout, you'll need automake 1.10, autoconf 2.61 and libtool 1.5.24.

Source code

Version 3.11.2
libdap-3.11.1.tar.gz, gpg signature. Required: libcurl, libxml2 and pthreads. On linux you'll need the regular packages plus the '-devel' development packages for these. They are commonly present on machines configured for development. See above. If you are building the source on Windows XP, Vista or Window 7 you will need a fairly complex collection of tools. Assuming you have Visual C++ 9.0 (aka 2008) using the OPeNDAP Tools 1.1 (sig) installer will set up a build environment for you. This is the build environment used to make the binaries distributed here.